Threat Level: green Handler on Duty: Xavier Mertens

SANS ISC: Apple Security Updates 2011-004 - SANS Internet Storm Center SANS ISC InfoSec Forums


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!
Apple Security Updates 2011-004

Apple has released Mac OS X 10.6.8 and security update 2011-004.  These updates address 39 CVE entries.  The updates cover many components of the core operating system and many popular applications so you should probably plan to update ASAP.  The bulletin went out on Apple's security-announce mailing list, but the security update web page doesn't have the details yet, they should be there shortly.

References:

http://support.apple.com/kb/HT1222

---------------
Jim Clausing, GIAC GSE #26
jclausing --at-- isc [dot] sans (dot) edu
SANS FOR558 Network Forensics coming to central OH in Sep see http://www.sans.org/mentor/details.php?nid=25749

Jim

402 Posts
ISC Handler
Hope this this just a local issue.

Applied ... restarted and now, no more boot like a brick (mac book air).
k4l4m4r1s

7 Posts
- http://h-online.com/-1267147
24 June 2011 - "... plugs a total of 39 security holes... "
Also - Leopard:
> http://support.apple.com/kb/DL1404 - Client
> http://support.apple.com/kb/DL1405 - Server
June 23, 2011
.
Jack

160 Posts
I didn't hear about the problem until it was too late - blue screen and it powers off. Most of the forums mention Sophos or some other applications need to be removed but that didn't seem to help. I removed Sophos in Safe Boot - hold the left shift button at start-up. It still would power off after a few minutes in Safe Boot. I ended up running the original OS X 10.6.6 install disk. Luckily this is not Windows and the install didn't delete my data. My daughters MacBook (2 years old MB) didn't have any issues. My early 2011 MBP had the issue. Good luck - by the way after the install I ran the Combo Updater without any issues.
James

8 Posts
This issue happened on my G5 PowerMac. It rebooted after the upgrade, then I shut it down. The next day it wouldn't boot. The machine chimed, then gray screen with spinner, some disk activity, then the fans would increase speed until the whole machine sounded like a jet engine. The whole process from start-up button press to jet engine took about 10 minutes.

Fix:
Disk Warrior - no help
Boot from install disk (10.5.6), re-install OS X, two rounds of Software Update.

James
1 Posts

Sign Up for Free or Log In to start participating in the conversation!